ОШИБКА КОМПИЛЯЦИИ

Добрый день!

При развертывании стенда Creatio верси 7.17.3.1377_ServiceEnterprise_Softkey_PostgreSQL_ENU

После нажатия кнопки "Компилировать" получаю ошибку
"Errors occurred while compiling configuration. See logs for more details"

 

Изображение удалено.

 

В логах по адресу C:\Windows\Temp\Creatio\IT4IT MVP 2\0\Log\2021_07_16
ошибка не обнаружена.

Установлены соответствующие компоненты 

microsoft .NET CORE SDK 3.1.301
microsoft .NET FrameWork 4.7.2 SDK

Настройка проведа по инструкции.

Ошибка как в данном посте https://community.creatio.com/questions/error-compilation

Нравится

3 комментария

Дмитрий,

попробуйте использовать решение из поста, на который Вы в конце ссылаетесь, это должно помочь. Необходимо переустановить компоненты по ссылкам ниже и перезагрузить машину.

 

https://dotnet.microsoft.com/download/thank-you/net472-developer-pack

https://dotnet.microsoft.com/download/thank-you/dotnet-sdk-2.2.402-windows-x64-installer

https://support.microsoft.com/en-us/help/4054531/microsoft-net-framework-4-7-2-web-installer-for-windows

Олег Нефедьев,

Проблема в том что я переустановил компоненты, сперва удалив все старые. Но ничего не изменилось. Я сравнивал с колегой, у нас стоят абсолютно одинаковые версии компонентов, но разница в том что у него все работает, у меня нет!

Дмитрий Вавринюк,

Подскажите, перезагружалась ли машина после установки компонентов? Возможно не до конца записались необходимые значения в реестре.

 

Также возможной причиной может быть нехватка памяти на сервере, проверьте, соответствует ли значение RAM системным требованиям.

Показать все комментарии