Ошибка при обновлении

Здравствуйте, выполнял все по инструкции, когда запускал скрип загрузки все отработало без ошибок. Права на папке везде есть, и все запускал от имени администратора. Может кто-то сталкивался с такой ошибкой. Сейчас локально creatio не работает. Ошибка System.Net.Sockets.SocketException: Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера. В логах следующее: 10:37:15.9644 Can't copy c:\\temp\\InstallPackages\\7_16_2\\Template to c:\inetpub\wwwroot\Sales\
Could not find a part of the path 'c:\temp\InstallPackages\7_16_2\Template'.

Нравится

8 комментариев

Добрый вечер.

Обратитесь в службу поддержки Террасофт - похоже, что проблема в работе самой утилиты обновления.

Добрый день!
Попробуйте скачать утилиту заново и запустить обновление.
Были внесены правки в утилиту.

Sorotiuk Anna, у Вас ошибка исправилась? Конфигурация у Вас под какую базу? У меня такая же проблема на Oracle/

Александр Тыра,

конфиг под постгрес, на счет исправления ошибки в пн смогу вам отписаться)

Sorotiuk Anna, на момент обновления загружал с сайта, но спасибо, загружу снова, потом отпишусь вам)

Sorotiuk Anna,

Запускали только что обновление, ошибка осталась.

Александр Тыра,неа, проблема осталась

Евгений Шевченко, 
Попробуйте в Updater.exe.config отключить флаг SkipCreateTemplateFolder и запустить обновление повторно

Показать все комментарии