Ошибка при открытии списка отчетов в Word

Добрый день.

При попытке подключиться с помощью плагина Word к серверу Creatio выдается ошибка:

Сервер указан правильно, доступ через браузер с того же ПК к нему есть. Пробовал с двумя учетными записями - с авторизацией через AD и через Creatio. 

Плагин скачивался с https://academy.terrasoft.ru/documents/administration/7-16/ustanovka-pl…, MS Word версии 2013

В чем может быть проблема?

Нравится

8 комментариев
Лучший ответ

Это можно было бы узнать, увидев обмен запросами с сервером.

 

Да, если у Вас действительно 7.15, там, где качали, есть ссылка на более старый плагин. Раз у Вас нет поля «Конфигурация», наверно, качали новый? Они между собой несовместимы, причина, вероятно, как раз в этом.

Юрий, а дело не в том же, что в этой теме?

Может, неправильно прописан адрес, логин или пароль?

Узнать больше подробностей можно, посмотрев на обмен запросами плагина с сервером через Fiddler, там будет видно, когда и из-за чего сервер не пускает.

Зверев Александр,

да вроде бы все верно прописано, несколько раз проверил и перенабирал.  При попытке ввести заведомо ошибочные имена пользователя и пароль система сообщает "Login or password is incorrect". При попытке ввести заведомо неправильное имя сервера система сообщает "Невозможно разрешить удаленное имя [имя сервера]". При вводе правильных значений авторизация вроде бы проходит корректно, сбой случается на попытке получить список печатных форм.

 

Насчет использования Fiddler - к сожалению, у меня нет админских прав на свой ПК, поэтому мне придется обращаться с запросом в корпоративный хэлпдеск. Это может растянуться надолго. Может, подскажете, что именно следует проверить, или по каким причинам вообще подобная ошибка случается?

Сходство с темой по ссылке есть, но там предлагается опираться на содержимое поля Configuration, которого у меня почему-то нет.

Если всё так строго с правами, может и на уровне firewall всё заблокировано? Хотя, авторизация же прошла.

 

Для локализации места проблемы можно зарегистрировать на сайте Terrasoft бесплатную демку и попробовать подключиться плагином к ней.

Зверев Александр,

я уже свои две недели в демке отработал, больше вроде не дают?

Так что мешает снова зарегистрироваться? Тем более, 7.17 вышла, заодно попробовать.

Зверев Александр,

логично...

 

Зарегистрировался, все подключилось без проблем. По всей видимости, ошибка связана с какими-то настройками нашего сервера, вопрос - с какими?

Это можно было бы узнать, увидев обмен запросами с сервером.

 

Да, если у Вас действительно 7.15, там, где качали, есть ссылка на более старый плагин. Раз у Вас нет поля «Конфигурация», наверно, качали новый? Они между собой несовместимы, причина, вероятно, как раз в этом.

Зверев Александр,

Да, действительно, проблема была именно в этом. Переустановил, проблема исчезла.

(На всякий случай для будущих читателей треда: чтобы запустить плагин, на 7.15 во всяком случае, также необходимо, чтобы пользователь, под которым вы авторизовались на своем ПК, имела права на доступ к серверу Creatio. Иначе авторизация сработает, но список шаблонов отобразится пустым).

Показать все комментарии